Jump to content


Member Since 21 Feb 2007
Offline Last Active Apr 10 2013 10:49 AM

Posts I've Made

In Topic: style issue making the options out of column

10 April 2013 - 10:51 AM

Please create ticket in https://support.rvsk...x=&mod_id=4&t=1

And please provide us the root access to your server. We need to investigate the issue. In case dedicated IP address required to access your server, please add support.rvglobalsoft.net or to your allowed host list. We cannot help unless we see your problem.

In Topic: Wrong version in the latest available update

10 April 2013 - 10:49 AM

Sorry previous reply is missing.

We have fix issue about mapping version in our server.

Please verify in your RVSkin it could show you have updated version.

In Topic: Wrong version in the latest available update

10 April 2013 - 10:36 AM

Our rvskin have control version by mapping with cPanel version.

10.77 for cPanel 11.36.x

10.64 for cPanel 11.34.x (this version we will update only request)

lease see in our changelog http://forums.rvskin...showtopic=11963

In this case you could downgrade rvskin to 10.64.

In Topic: rvsitebuilder openbase error - contactus pages

05 February 2013 - 05:02 PM

We found the problem and will fix on next version (5.0.24).

In Topic: Email account set-up - error in manual settings info screen

30 January 2013 - 02:23 PM

Please update your RVSkin to latest version (10.72) and try again.


I am using rvskin version 10.71 for cPanel.

In the Email Management Tools => Add / Remove E-mail account(s) => Mail Client Configuration => Manual Settings section, the information states that the cPanel password should be used when setting up an email account in an email client (both SSL and non SSL). This is wrong as it is the email account password that should be used.

Can this be corrected as a matter or urgency please?