Jump to content


Photo

RV Manager does not work on cpanel 11.58 ?


  • Please log in to reply
1 reply to this topic

#1 Misiek

Misiek

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 10 August 2016 - 01:06 AM

I try to setup something

WHM (root) >> RVSkin Manager >> Config >> Database Setup

Fatal error: Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0

????

I have latest version on rvskin and updated today cpanel. I tried to --force auto_rvskin but that did not change anything.



#2 rvstaff

rvstaff

    Advanced Member

  • Admin
  • PipPipPip
  • 642 posts

Posted 22 August 2016 - 08:47 AM

This error was fixed in RVSkin 12.22 already.